TeamSpeak 3 delay

n4m3nl0s

Member
24 Jan 2017
44
21
Wenn ich im TeamSpeak rede, wird meine Stimme erst ca. 1 sec später gesendet.
Jemand ne Ahnung woran es liegen kann?

- 10-15 ping
- Festplatte 10% auslastung
- Schon neuinstalliert
 

Gab

Moderator · CSGO skin middleman
10 Jul 2017
8,377
5,883
Schon versichert, dass es nicht am Mikro liegt?
 

sodukogu

Honorable
8 Nov 2011
5,392
2,342
ist deine sprachaktivierung richtig eingestellt?
kann auch an den Audio Input liegen
 

TROLOLO_XYZ

Honorable
21 Jun 2011
3,280
2,512
Habe ich seitdem ich denken kann mit meinem G35 aber NUR wenn ich über ein paar Stunden hinweg im TS bin. Sobald ich dann TS neustarte ist alles wieder normal und instant.

Wenn man danach googelt findet man mehrere die das Problem haben aber keiner weiß warum weshalb etc pp
 

n4m3nl0s

Member
24 Jan 2017
44
21
Habe ich seitdem ich denken kann mit meinem G35 aber NUR wenn ich über ein paar Stunden hinweg im TS bin. Sobald ich dann TS neustarte ist alles wieder normal und instant.

Wenn man danach googelt findet man mehrere die das Problem haben aber keiner weiß warum weshalb etc pp

Bei mir ist es aber immer, auch wenn ich mein PC gerade erst gestartet habe.
 

ESEADriver2

Well-Known Member
10 Jan 2015
3,043
1,927
Liegt nicht am mic sonder an der samplerate/buffersize von deinem mic/audiointerface. die musste runterstellen.

bei mir kann ich das in folgenden schritten hochführen:
16
64
128
256
512
1024

bei 1024 ist der delay ca 1 sekunde.
bei 128 schätze ich mal das es bei 0.1 sek liegt was föllig in ordnung ist imo
 

n4m3nl0s

Member
24 Jan 2017
44
21
Liegt nicht am mic sonder an der samplerate/buffersize von deinem mic/audiointerface. die musste runterstellen.

bei mir kann ich das in folgenden schritten hochführen:
16
64
128
256
512
1024

bei 1024 ist der delay ca 1 sekunde.
bei 128 schätze ich mal das es bei 0.1 sek liegt was föllig in ordnung ist imo


Habe kein Audiointerface... und habe auch nie was umgestellt.