[S] Sony vegas render Settings für YT

_nCo

Advanced Member des Todes
5 Dec 2010
1,602
386
#1
Bin die ganzen tage schon am rummachen um keinen verpixelten mist auf yt hochzuladen-.- unzählige yt tutorials viele rendersettings durchgetestet ergebnis:
Hat einer von euch vllt rendersettings die meine übertreffen ? Bin mit meinen aktuellen überhaupt nicht zufrieden.
Virtualdub spuckt echt gute qualität aus aber sobald ich das durch vegas jage wird die quali so vermindert egal was ich probiere vllt hat jemand ja eine idee ?
 

swiix

Active Member
21 Jan 2013
624
117
#2
zeige uns doch mal welche du momentan hast?
 

schwengel

Advanced Member
19 Dec 2013
1,451
1,015
#3
Als aller erstes vielleicht bei der Videospur das Resampling deaktivieren ^^
Das spart Renderzeit und du hast nicht diesen ekeleffekt:
 
Likes: diepute

_nCo

Advanced Member des Todes
5 Dec 2010
1,602
386
#4


sind jetzt 2 mit denen ich ansatzweise and gute quali rangekommen bin.
 

_nCo

Advanced Member des Todes
5 Dec 2010
1,602
386
#6
Als aller erstes vielleicht bei der Videospur das Resampling deaktivieren ^^
Das spart Renderzeit und du hast nicht diesen ekeleffekt:
Ich teste es gerade mal das hatte ich ganz vergessen das zu disablen :grin:
 

HATE

Medved
4 Oct 2010
204
381
#8
Als aller erstes vielleicht bei der Videospur das Resampling deaktivieren ^^
Das spart Renderzeit und du hast nicht diesen ekeleffekt:
finde wenn man Resampling deaktiviert sieht das wie aids aus also z.b in deinem video was du unten gepostest hast,iwie so nicht flüssig
 

_nCo

Advanced Member des Todes
5 Dec 2010
1,602
386
#9
finde wenn man Resampling deaktiviert sieht das wie aids aus also z.b in deinem video was du unten gepostest hast,iwie so nicht flüssig
In diesem video ist es ja eben nicht deaktiviert hier ist es ohne resample Sieht halt trotzdem noch wie aids aus die pixel stören mich halt extrem ...
 

HATE

Medved
4 Oct 2010
204
381
#10
In diesem video ist es ja eben nicht deaktiviert hier ist es ohne resample Sieht halt trotzdem noch wie aids aus die pixel stören mich halt extrem ...
meinte eig xami^^
sag mal wie hast du recordet? mit fraps-startmovie? wie viel fps beim recorden

kriegen wa schon hin

mfg
 

_nCo

Advanced Member des Todes
5 Dec 2010
1,602
386
#11
meinte eig xami^^
sag mal wie hast du recordet? mit fraps-startmovie? wie viel fps beim recorden

kriegen wa schon hin

mfg
Über record als demo.
Mrtweedaymoviecfg
host_framerate 300
host_timescale 0
cl_draw_only_deathnotices 1
startmovie
das ganze dann mit virtual dub als avi gerendert was ein sehr gutes ergebnis bringt.
sobald ich das durch vegas jage sieht es zum kotzen aus...
 

schwengel

Advanced Member
19 Dec 2013
1,451
1,015
#13
finde wenn man Resampling deaktiviert sieht das wie aids aus also z.b in deinem video was du unten gepostest hast,iwie so nicht flüssig
Resampling interessiert nur wenn man Sachen mit über 100FPS aufnimmt, deshalb hat man bei 60FPS Videos immer diesen "Verdopplungseffekt" den du auf meinem Screenshot sehen kannst
 

OZZIE

Well-Known Member
9 Jul 2015
1,434
526
#15
Kleiner tipp am rande auch noch. Render in 2048x1152.
Ist FULLHD bei youtube 180 nur skaliert Youtube dann die Bitrate hoch und es sieht deutlich besser aus.
Mfg
 
Likes: wombi

_nCo

Advanced Member des Todes
5 Dec 2010
1,602
386
#17
Kleiner tipp am rande auch noch. Render in 2048x1152.
Ist FULLHD bei youtube 180 nur skaliert Youtube dann die Bitrate hoch und es sieht deutlich besser aus.
Mfg
Wenn ich die auflösung use kommt das xD
https://x-up.ws/i/16eee5b3f258.png
kann garnicht sein ich verfüge über ausreichend hardware lol
[doublepost=1486911185,1486911161][/doublepost]
[x] In zwei Durchgängen
Ich try es mal aber ich denke ich komme damit immer noch auf keinen grünen zweig
 

HATE

Medved
4 Oct 2010
204
381
#20
deinstallier den mist von vegas 13 und install vegas 7,
kann dir hochladen mit keygen und dann wirst du keine probleme haben.

mfg
 
Likes: weeper