PowerChute Network Shutdown v4.4 Probleme mit ESXi 7.0a & SCv3020

Sealhunter

Administrator
16 May 2011
3,672
3,666
#1
Hi,

suche jemanden, der sich mit der Konfiguration bzw Feintuning der Virtual Appliance in nem ESXi Cluster mit'm VCSA welches ebenfalls in ner vm läuft, auskennt.
Shutdowns der VM's bei Critical Battery Events klappt wunderbar.
Die Server gehen ebefalls sauber in den Maintainance Mode.
Jedoch habe ich Probleme mit dem exiting des Maintainance Mode nachdem die Umgebung wiederh ochgefahren wurde. Da bleibt gerne mal 1-2 der ESXi 3 im Maintanance Mode stecken und manche VM's kriegen keinen Startup.
Ebenso such ich noch nach einer Möglichkeit, die SAN von beiden APC USV's geregelt runter zu fahren. Hochfahren wird kein Problem sein, da sie von mir per iDRAC so konfiguriert wurde, dass sie bei Stromzufuhr sofort startet.

Genutzt wird VMware-ESXi-7.0a & VMware vCenter Server 7.0a

Zusatzfrage: Weiß jemand wie man das vSphere Web Client Plugin zum laufen bekommt?
Hab es im /mob/?moid=ExtensionManager die PCNS Extension unter Properties gelistet, bekomme es jedoch nicht im vCenter angezeigt.
Habe schon versucht das Plugin per CLI vom VCSA zu löschen und nach nem Reboot vo VCSA & PCVA wieder zu installen.
Gelöscht wurde via: cd /var/lib/vmware/vsphere-client/vc-packages/vsphere-client-serenity
"rm --fr pluginname"
 
Last edited:

mkmk

Hack User
23 Dec 2016
18
2
#2
Nabend,

das Maintainance Mode Problem scheint bekannt zu sein und tritt bei mir auch nur mit 7.0 auf. Steht auch in den Release Notes unter VMware Known Issues --> https://download.schneider-electric...Ref=SPD_PMAR-9HBKLB_EN&p_enDocType=User guide

Bezüglich der Plugins im Web Interface, hier kann ich dir nur soviel sagen. Ich bezweifle, dass diese ebenfalls schon mit 7.0 kompatible sind. Ist leider immer wieder ein Problem bei neuen VMware Versionen wie z.B. bei Fujitsu iRMC Einbindungen, die Plugins funktionieren auch nur zu 100% mit 6.5.
 

Sealhunter

Administrator
16 May 2011
3,672
3,666
#3
Nabend,

das Maintainance Mode Problem scheint bekannt zu sein und tritt bei mir auch nur mit 7.0 auf. Steht auch in den Release Notes unter VMware Known Issues --> https://download.schneider-electric.com/files?p_File_Name=990-2468M-EN.pdf&p_Doc_Ref=SPD_PMAR-9HBKLB_EN&p_enDocType=User guide

Bezüglich der Plugins im Web Interface, hier kann ich dir nur soviel sagen. Ich bezweifle, dass diese ebenfalls schon mit 7.0 kompatible sind. Ist leider immer wieder ein Problem bei neuen VMware Versionen wie z.B. bei Fujitsu iRMC Einbindungen, die Plugins funktionieren auch nur zu 100% mit 6.5.
Was wäre dann bei einem ESXi Cluster die beste Variante um sicherzustellen, dass 1-2 der Hosts wieder laufen?
Zumindes wird mindestens 1 Host immer aus dem Maintainance Mode rausgeholt, auf welchem auch das VCSA und PCVA gestartet wird.
Ohne Clustering könnte man das ja per Autostart regeln, was im Cluster aber übeschrieben wird..