Pc öfters Bluescreen

jadendx

Hack User
24 Feb 2018
139
17
#1
Moin Leute. Ich habe meinem kleinen Bruder zu Weihnachten meinen alten pc geschenkt. Der Stand vorher allerdings schon ca n halbes Jahr ohne schutzabdeckung offen rum und ist eingestaubt. Hab den aber vor dem verschenken natürlich entstaubt.
Aufjedenfall stürzt er wohl laut meinem kleinen Bruder extrem häufig ab und hat dann nur nen Bluescreen. Windows gab ich vorm verschenken neu raufgezogen.
Was sollte ich jetzt am besten machen bzw wie sollte ich jetzt am besten herausfinden welche Hardware den Fehler verursacht?
Gruss
 

Aqua

Donator
2 Aug 2012
190
79
#2
In dem Bluescreen steht meistens ein Fehlercode o. ä.
Das wäre schon mal hilfreich, diesen zu wissen!

Ansonsten wirds schwierig mit 0,0 Infos dir zu helfen.
 
Likes: Mico

JERR0W

Irgendwas mit Jude
1 Jul 2016
2,892
2,498
#4
Hört sich nach nem Hardware-Defekt an, wenn Windows neu installiert wurde.

Treiber alle korrekt installiert - und auch passend zur Windows-Version? Könnte auch die Fehlerquelle sein...
 

jadendx

Hack User
24 Feb 2018
139
17
#5
Hört sich nach nem Hardware-Defekt an, wenn Windows neu installiert wurde.

Treiber alle korrekt installiert - und auch passend zur Windows-Version? Könnte auch die Fehlerquelle sein...
Werde ich nachher nochmal bei ihm machen. Ist ja schon bisschen was her.
 

jadendx

Hack User
24 Feb 2018
139
17
#11
So bin gerade vor Ort und er hat vorhin wohl gespielt, pc ist neu gestartet, dann kam automatische Reparatur wird vorbereitet, dann Bluescreen mit der Meldung System Service exception.
Seitdem spuckt der pc kein Bild mehr aus. Weder über graka noch über onboard graka. Monitor erhält kein Signal
 
3 Apr 2015
134
480
#12
So bin gerade vor Ort und er hat vorhin wohl gespielt, pc ist neu gestartet, dann kam automatische Reparatur wird vorbereitet, dann Bluescreen mit der Meldung System Service exception.
Seitdem spuckt der pc kein Bild mehr aus. Weder über graka noch über onboard graka. Monitor erhält kein Signal
Sieht gar nicht gut aus, ist denke ich RIP.
 

ShynoX

Advanced Member
13 Jan 2014
886
1,221
#15
Also man hört das er startet aber gibt kein Bild raus. Kabel wurde erneuert und Bildschirm getauscht.
Bin erst vor drei Tagen zu nem Kollegen gefahren, der genau das selbe hatte. (Bluescreens und dann irgendwann gar kein Bild)

Bei ihm lags an nem USB (3) Port, der fehlerhaft war.
Schließ mal sämtliche Peripherie, Kabel sonstwas ab, bis auf 1x Monitor und Stromstecker und probier mal, ob dein System postet.
Wenn das nicht reichen sollte, alle PCI(-e) Karten raus. Wenne ne IGP hast, dann Graka ebenso.
 
5 Jul 2014
13
0
#16
Also man hört das er startet aber gibt kein Bild raus. Kabel wurde erneuert und Bildschirm getauscht.
IRQL_NOT_LESS_OR_EQUAL kommt auch bei unstable OC Settings, denke aber das ist hier nicht der Fall.
Habt ihr schon versucht mal die GPU auszubauen und den PC so zu starten?
Habt ihr den BIOS resetet?
Dafür müsst ihr einfach die Knopf-Batterie am Mainboard rausnehmen für mindestens 1-2 Minuten.
 
Last edited:

jadendx

Hack User
24 Feb 2018
139
17
#17
IRQL_NOT_LESS_OR_EQUAL kommt auch bei unstable OC Settings, denke aber das ist hier nicht der Fall.
Habt ihr schon versucht mal die GPU auszubauen und den PC so zu starten?
Habt ihr den BIOS resetet?
Dafür müsst ihr einfach die Knopf-Batterie am Mainboard rausnehmen für mindestens 1-2 Minuten.
Hab jetzt ohne GPU und usb versucht. Ohne Erfolg.
Bios Batterie habe ich rausgenommen und beim starten hat der pc 5x gepiept. Aber kein Bild.
Evtl weil keine graka angeschlossen ist?
Oder ist dann laut Code der Prozessor defekt.