MIC Pegel wird immer lauter gestellt.

SCHLAYER

Advanced Member
27 Sep 2010
2,631
25
48
25
www.youtube.com
#1
Yo com,

habe seit einigen Monaten schon ein Problem mit meinem MIC. Immer wenn ich CS:GO oder MW3 starte verstellt sich der Pegel von meinem MIC auf 100%. Muss dann immer wieder aufn Desktop und alles einstellen.

Hat vielleicht jemand eine Lösung dafür?

Was ich schon probiert habe:

- Systemsteuerungen -> Hardware und Sound -> Sound -> Audiogeräte verwalten -> Aufnahme -> "Dein Mikrofon auswählen -> Erweitert -> Exlusiver Modus -> Die beiden Häkchen deaktivieren

Mehr fällt mir nicht ein.

ps: Habe das G35 Headset.

Mit freundlichen Grüßen
SCHLAYER
 

Die_Quelle

Software-Ass
24 Sep 2011
2,744
628
113
madhausen
#4
In den spielen evtl. schon den Microoutput konfiguriert?

oder deaktiviert?
 
3 Apr 2011
528
0
16
#10
wenn alles nicht nützt einfach mal csgo neuinstalliern, is ja schnell getan. notfalls villt mal nach neuen treiber suchen :smile:
 

K8CH

New Member
10 Feb 2013
2
0
1
#13
hey da ich das problem leider auch hatte und verzweifelt gesucht hab bin ich jetzt endlich auf ne lösung gekommen ^^ geht auf jeden fall in CS:GO.


Du musst je nach dem du die lautstärke in Windows eingestellt hast in mein fall zb. Pegel auf 30%
dann öffnest die config.cfg (ist da= ?:\STEAM\SteamApps\common\Counter-Strike Global Offensive\csgo\cfg )
und änderst voice_mixer_volume 1.0 auf voice_mixer_volume 0.3 speicherst ab und vll noch schreibgeschützt machen und siehe da es geht doch hehe


voice_mixer_volume nach dem muster 1.0 =100% ... 0.6=60% ... 0.55=55%...usw.


ich hoff ich konnte helfen
 

KYS

Honorable
24 Oct 2011
2,169
256
83
Internet
#14
hey da ich das problem leider auch hatte und verzweifelt gesucht hab bin ich jetzt endlich auf ne lösung gekommen ^^ geht auf jeden fall in CS:GO.


Du musst je nach dem du die lautstärke in Windows eingestellt hast in mein fall zb. Pegel auf 30%
dann öffnest die config.cfg (ist da= ?:\STEAM\SteamApps\common\Counter-Strike Global Offensive\csgo\cfg )
und änderst voice_mixer_volume 1.0 auf voice_mixer_volume 0.3 speicherst ab und vll noch schreibgeschützt machen und siehe da es geht doch hehe


voice_mixer_volume nach dem muster 1.0 =100% ... 0.6=60% ... 0.55=55%...usw.


ich hoff ich konnte helfen
...
 

SCHLAYER

Advanced Member
27 Sep 2010
2,631
25
48
25
www.youtube.com
#15
hey da ich das problem leider auch hatte und verzweifelt gesucht hab bin ich jetzt endlich auf ne lösung gekommen ^^ geht auf jeden fall in CS:GO.


Du musst je nach dem du die lautstärke in Windows eingestellt hast in mein fall zb. Pegel auf 30%
dann öffnest die config.cfg (ist da= ?:\STEAM\SteamApps\common\Counter-Strike Global Offensive\csgo\cfg )
und änderst voice_mixer_volume 1.0 auf voice_mixer_volume 0.3 speicherst ab und vll noch schreibgeschützt machen und siehe da es geht doch hehe


voice_mixer_volume nach dem muster 1.0 =100% ... 0.6=60% ... 0.55=55%...usw.


ich hoff ich konnte helfen
Werd's später mal testen, danke!

@kool ...?


Sent from my iPhone using Tapatalk
 

Die_Quelle

Software-Ass
24 Sep 2011
2,744
628
113
madhausen
#16
1. Unter -> Aufnahmegeräte -> Kommunikation -> Nichts unternehmen

2. Unter - Aufnahmegeräte -> Eigenschaften -> Erweitert -> Haken raus.

 

K8CH

New Member
10 Feb 2013
2
0
1
#17
1. Unter -> Aufnahmegeräte -> Kommunikation -> Nichts unternehmen

2. Unter - Aufnahmegeräte -> Eigenschaften -> Erweitert -> Haken raus.

leider geht des bei mir in cs:go nicht stehlt dann trotzdem die lautstärke auf 100% und ich muss wieder auf desktop und mic einstellen was nervig ist. das einzige was mir geholfen hat war in der config den voice_mixer_volume befehl anzupassen.
 
3 Nov 2016
2,971
1,742
113
#19
Sorry, dass ich so einen alten Thread pushe, habe aber genau das gleiche Problem.
Mein Mikro geht immer auf 100% und übersteuert dann sobald ich CS:GO öffne.


Was ich bisher gemacht habe:
  • voice_mixer_volume 0.7 (in config.cfg und in meiner autoexec.cfg) - wird ignoriert
  • Mikro > Eigenschaften > Erweitert > Exklusiver Modus beide Haken raus
  • Aufnahmegeräte > Kommunikation > Nichts unternehmen
  • CS:GO neu installiert
  • Den Pegel in den Steam Voice Settings auf 70%