Mal Ton, mal kein Ton nach Windows reinstall

Status
Not open for further replies.
23 May 2018
268
136
#1
Meddl Leudde,
hab vorgestern mein PC neu aufgesetzt, und nun ist mir ein Fehler aufgefallen.
Irgendwie hab ich auf manchen Youtube Videos keinen Ton, auf anderen aber schon. Dann gibt es einige Twitch Streamer dort höre ich alles, andere wieder rum nicht. (Auf Handy aber schon)
Wenn ich manuell auf Computer Lautsprecher (vom Bildschirm) umschalte höre ich den Ton, schalte ich diese wieder um auf Headshet (Hyper X Cloud II) höre ich wieder nichts. Klicke ich im selben Moment ein anderes Video an, hör ich dort wieder den Sound.
Kann mir jemand sagen was das zum Teufel nochmal ist? Bin total Radlos.
Eine Software für das Headshet konnte ich leider nicht finden, da ich die neuere Version habe welche Klinke benutzt und kein USB.
 

Hans Landa

Middleman/Hack Support
24 Jun 2012
5,981
2,830
#2
Meddl Leudde,
hab vorgestern mein PC neu aufgesetzt, und nun ist mir ein Fehler aufgefallen.
Irgendwie hab ich auf manchen Youtube Videos keinen Ton, auf anderen aber schon. Dann gibt es einige Twitch Streamer dort höre ich alles, andere wieder rum nicht. (Auf Handy aber schon)
Wenn ich manuell auf Computer Lautsprecher (vom Bildschirm) umschalte höre ich den Ton, schalte ich diese wieder um auf Headshet (Hyper X Cloud II) höre ich wieder nichts. Klicke ich im selben Moment ein anderes Video an, hör ich dort wieder den Sound.
Kann mir jemand sagen was das zum Teufel nochmal ist? Bin total Radlos.
Eine Software für das Headshet konnte ich leider nicht finden, da ich die neuere Version habe welche Klinke benutzt und kein USB.
Es gibt vom Cloud II keine "neuere Version" mit nur Klinke.
Es gibt entweder das HyperX Cloud (nur kinke) oder das Cloud II (klinke, oder USB). Sonst gibt es noch das Cloud Stinger und Cloud Alpha, welche mit einer Verlängerung auf 2 Adern wechseln.

Würde mal in deinen Windows 10 Soundeinstellungen schauen ob da nicht ständig das Ausgabemedium gewechselt wird.
Evtl auch mal Soundkartentreiber von der Herstellerseite deines Mainboards laden, statt den Windows Standardtreiber zu verwenden.
 
23 May 2018
268
136
#3
Es gibt vom Cloud II keine "neuere Version" mit nur Klinke.
Es gibt entweder das HyperX Cloud (nur kinke) oder das Cloud II (klinke, oder USB). Sonst gibt es noch das Cloud Stinger und Cloud Alpha, welche mit einer Verlängerung auf 2 Adern wechseln.

Würde mal in deinen Windows 10 Soundeinstellungen schauen ob da nicht ständig das Ausgabemedium gewechselt wird.
Evtl auch mal Soundkartentreiber von der Herstellerseite deines Mainboards laden, statt den Windows Standardtreiber zu verwenden.
Ok, dann ist es wohl das normale Cloud, weil ich hab nur die Möglichkeit Klinke zu benutzen.

Mashalla, ich habe den Treiber meines Mainboards gezogen, und siehe da es kommt Sound.
Wundert mich bisschen, hatte den zuvor noch nie runter laden müssen.

Danke für die Hilfe.
 
6 Apr 2013
394
303
#4
Hatte das selbe mit dem Windows Treiber, da war in den Einstellungen Surround aktiviert obwohl ich ja stereo hab. Entweder fix durch umstellen oder wie bei dir Herstellertreiber.
 

icoN

Advanced Member
23 Feb 2011
863
30
#5
Hast du mittlerweile eine Lösung gefunden? - hatte früher das selbe Problem. Habs nur lösen können, indem ich abstinent lebe und seit Jahren auf den PC verzichte..
phlix phlix erinnerst du dich noch? "oh fuck ich hab keinen Sound"
 
Likes: phlix
10 Jul 2017
3,707
2,191
#6
Ok, dann ist es wohl das normale Cloud, weil ich hab nur die Möglichkeit Klinke zu benutzen.

Mashalla, ich habe den Treiber meines Mainboards gezogen, und siehe da es kommt Sound.
Wundert mich bisschen, hatte den zuvor noch nie runter laden müssen.
Hast du mittlerweile eine Lösung gefunden? - hatte früher das selbe Problem. Habs nur lösen können, indem ich abstinent lebe und seit Jahren auf den PC verzichte..
phlix phlix erinnerst du dich noch? "oh fuck ich hab keinen Sound"
 
Likes: icoN
16 Jan 2011
4,144
857
#7
Hast du mittlerweile eine Lösung gefunden? - hatte früher das selbe Problem. Habs nur lösen können, indem ich abstinent lebe und seit Jahren auf den PC verzichte..
phlix phlix erinnerst du dich noch? "oh fuck ich hab keinen Sound"
jop hahaha war immer ganz witzig.

In jedem 2. Gather war des bei dir so-.-

Closed
 
Likes: icoN
Status
Not open for further replies.