Headset wird nicht mehr erkannt / keine Audiogeräte installiert

Nick Santos

Member
7 Feb 2016
155
16
Hey,

leider komme ich auch bei Google nicht mehr weiter bzw. finde nichts, deshalb hoffe ich auf Eure Hilfe.

Ich habe seit vorgestern das Problem, dass keine Audiogeräte mehr an meinem Computer erkannt werden.
Habe an dem Abend ganz normal gespielt, PC ausgemacht und bin schlafen gegangen und am nächsten Abend ging das Headset nicht mehr.

Maybe diese Informationen könnten helfen
- Geräte-Manger unter "Audio, Video und Gamecontroller" wird mein Headset nicht angezeigt, sondern nur mein Mikrofon + NVIDIA & Realtek High Definition Audio
- Alle Treiber habe ich schon gelöscht, neu heruntergeladen, deaktiviert und aktiviert.
- unten rechts in der Taskleiste befindet sich neben dem Sound ein rotes Kreuz. Rechtsklick drauf - Lautsprechereingang (UNKNOWN) > Deaktiviert
-mit Maus auf den Sound-Icon unten rechts (Es sind keine Lautsprecher oder Kopfhörer angeschlossen"
-Bei Sound -> Wiedergabe werden nur (4x) NVIDIA Output und Lautsprecher (Realtek High Definition Audio) angezeigt, jedoch alle deaktiviert und nicht angeschlossen
(Habe auch versucht einzelne bzw. mehrere zu aktivieren, leider kein Erfolg.
Sonstige Problembehandlungen bei Windows habe ich versucht, aber da mein Headset nicht angezeigt wird, findet der nichts.
-Alle Treiber von Windows sind aktuell sowie die Treiber, die zu meinem Mainboard gehören. (Soundtreiber etc.)
-Keine Ausgabegeräte gefunden, wenn ich eins auswählen möchte.

Das Headset funktioniert definitiv noch, da ich es an der PlayStation 4 getestet habe und am PC meines Bruders.

Mein Mainboard und die Batterie habe ich ausgetauscht und das BIOS komplett auf Standardeinstellungen zurückgesetzt.
Letzter Wiederherstellungspunkt ist leider nur vom 30. August und PC neusetzen kann ich nicht, da ich mind. 100 GB von Bilder/Videos habe,
die ich ungern löschen möchte.

Danke für die Hilfe im Voraus :smile:
 

Gab

Moderator · CSGO skin middleman
10 Jul 2017
8,376
5,883
Ich hoffe, dass ich nix übersehen habe.
Du könntest versuchen:
Headset an anderen Port stecken (statt am Gehäuse, hinten am Mainboard oder anders rum)

Außerdem, gehen anderen Headsets noch?
 

CMO

New Member
17 Aug 2022
9
13
Hey,

leider komme ich auch bei Google nicht mehr weiter bzw. finde nichts, deshalb hoffe ich auf Eure Hilfe.

Ich habe seit vorgestern das Problem, dass keine Audiogeräte mehr an meinem Computer erkannt werden.
Habe an dem Abend ganz normal gespielt, PC ausgemacht und bin schlafen gegangen und am nächsten Abend ging das Headset nicht mehr.

Maybe diese Informationen könnten helfen
- Geräte-Manger unter "Audio, Video und Gamecontroller" wird mein Headset nicht angezeigt, sondern nur mein Mikrofon + NVIDIA & Realtek High Definition Audio
- Alle Treiber habe ich schon gelöscht, neu heruntergeladen, deaktiviert und aktiviert.
- unten rechts in der Taskleiste befindet sich neben dem Sound ein rotes Kreuz. Rechtsklick drauf - Lautsprechereingang (UNKNOWN) > Deaktiviert
-mit Maus auf den Sound-Icon unten rechts (Es sind keine Lautsprecher oder Kopfhörer angeschlossen"
-Bei Sound -> Wiedergabe werden nur (4x) NVIDIA Output und Lautsprecher (Realtek High Definition Audio) angezeigt, jedoch alle deaktiviert und nicht angeschlossen
(Habe auch versucht einzelne bzw. mehrere zu aktivieren, leider kein Erfolg.
Sonstige Problembehandlungen bei Windows habe ich versucht, aber da mein Headset nicht angezeigt wird, findet der nichts.
-Alle Treiber von Windows sind aktuell sowie die Treiber, die zu meinem Mainboard gehören. (Soundtreiber etc.)
-Keine Ausgabegeräte gefunden, wenn ich eins auswählen möchte.

Das Headset funktioniert definitiv noch, da ich es an der PlayStation 4 getestet habe und am PC meines Bruders.

Mein Mainboard und die Batterie habe ich ausgetauscht und das BIOS komplett auf Standardeinstellungen zurückgesetzt.
Letzter Wiederherstellungspunkt ist leider nur vom 30. August und PC neusetzen kann ich nicht, da ich mind. 100 GB von Bilder/Videos habe,
die ich ungern löschen möchte.

Danke für die Hilfe im Voraus :smile:

welches Headset hast du denn? Habe das Problem auch ab und an mit meinem Steelseries.
 

Nick Santos

Member
7 Feb 2016
155
16
Ich hoffe, dass ich nix übersehen habe.
Du könntest versuchen:
Headset an anderen Port stecken (statt am Gehäuse, hinten am Mainboard oder anders rum)

Außerdem, gehen anderen Headsets noch?
Habe bisher nur mein Headset herum liegen, aber ich denke mal stark, dass ich irgendein Fehler an meinem PC habe.

welches Headset hast du denn? Habe das Problem auch ab und an mit meinem Steelseries.
HyperX Cloud 2
 

Nick Santos

Member
7 Feb 2016
155
16
Hat dat nicht ne usb soundkarte?
hat eine USB-Soundkarte, ja.
Aber es geht kein Firmwareupdate, da nur die USB Soundkarte am PC angesteckt sein muss und ich es dann manuell laden muss.
Nur es lässt sich nicht updaten, da das Gerät am PC nicht erkannt wird bzw. eine Fehlermeldung erscheint, dass ich das Headset anstecken muss.
Aber auch ohne USB-Soundkarte, also nur mit der Büchsenklinke, wird das Headset nicht erkannt. Bei PlayStation 4 aber schon.
 

xeltic

I BIN DA BRÄSIDENT
24 Jun 2012
8,417
6,726
hat eine USB-Soundkarte, ja.
Aber es geht kein Firmwareupdate, da nur die USB Soundkarte am PC angesteckt sein muss und ich es dann manuell laden muss.
Nur es lässt sich nicht updaten, da das Gerät am PC nicht erkannt wird bzw. eine Fehlermeldung erscheint, dass ich das Headset anstecken muss.
Aber auch ohne USB-Soundkarte, also nur mit der Büchsenklinke, wird das Headset nicht erkannt. Bei PlayStation 4 aber schon.
USB soundkarte auch mal an die hinteren USB geworfen?
Dieser Wall of Text war für mich jetzt unlesbar
 

WHYYTE

Well-Known Member
23 Aug 2018
448
337
Boote mal ne Linux Distro deiner Wahl. hast du da Sound, weißt du es liegt am Windows.
 
  • Like
Reactions: rn_