Battlefield 1 nicht spielbar

sp_design

Hack User
27 Jul 2014
671
91
#1
Hab mir die Beta runtergeladen und wollte ganz chillig ne Runde zocken, aber das ist mir nicht mal möglich.
Sobald ich das Spiel starte flackert sofort das bild wie auf ner Strobo Party.
In die Settings komme ich nicht mal rein, weil sobald ich dort lande habe ich einen Black Screen

i7 6800k
2x1070 strix
64gb ram

also am System kann es nicht liegen
 

tr1cky

Administrator
17 Oct 2010
7,503
3,055
#2
Game-ready Treiber vom 30.08 installiert?
SLI mal deaktiviert und dann getestet?
 

Plater

Hack User
16 Nov 2014
312
42
#3
kollege hatte das selbe. er hat es aber geschaft, trotz flickern, in die einstellunge zu kommen und auf borderless zu machen. das hat funktioniert.
 

sp_design

Hack User
27 Jul 2014
671
91
#7
http://imgur.com/a/C7Wqg

So startet das Spiel jetzt nach den neuen Nvidia Treiber, schon mal kein flackern mehr.
Aber sobald ich ich von den angeblichen Fullscreen auf Windowed oder Boarderless stelle kommt nur noch ein schwarzes Bild

Und SLI war deaktiviert :wink:
 

sp_design

Hack User
27 Jul 2014
671
91
#8
Also die Einstellungen passen jetzt, aber habe Ingame nur 30fps
Kollege hat nur ne 950 und hat über 100 fps mit ultra
 

Geforce1817

Active Member
9 May 2014
399
68
#9
Also die Einstellungen passen jetzt, aber habe Ingame nur 30fps
Kollege hat nur ne 950 und hat über 100 fps mit ultra
Schau mal bei der Auflösung eventuell hat es die auf über 100% gesetzt weil du mehrere 1070 hast

Also ich meine nicht die 1920x1080 oder whatever shit sondern so ein prozentualer Balken