100 Degrees CPU help

pr1mee

Hack User
21 Nov 2014
152
13
18
#1
Hello guysss,

So i just got my new cpu (i7-7700k) and when i boot up with it installed it hits close to 100~degrees
How do i fix this?

Build;
Motherboard; ASUS Prime b250m-a
CPU; i7-7700k (i5-6600k before - worked fine)
GPU; GTX 1060
RAM; 16GB DDR4
PSU; 500W

Think that is all youll need to know :grin:D
 

pr1mee

Hack User
21 Nov 2014
152
13
18
#4
First time i booted it, it couldnt start "the cpu is too hot" or some sh1t
After then it rebootet and i checked Speccy and it said like 95degrees

Then i have just installed my i5 again and now the pc starts (theres light in the hole pc) but nothing it turning up on the screen
 

Logxn

Honorable
22 Jul 2016
1,228
1,188
113
logxn.cf
#10
Well, i'll just order one then, think i would come tomorow.
That should help alot or?
[doublepost=1497457722,1497457660][/doublepost]

Well, i'll just order one then, think i would come tomorow.
That should help alot or?
Dont you have some computer shop thats open now?
They should have some cheap one
 

patt1

Donator
2 Mar 2015
630
252
63
#12
Spit on the cpu and enjoy the bubbles :smile:

Troubleshooting ..oh wait bubbleshooting

Cpu=dead imo..
 

in0x

Donator
9 Jul 2015
619
320
63
#14
Is your cooler connected to the right fan port (CPU_FAN1)?
And did you make sure that it's properly installed onto the CPU?
 

pr1mee

Hack User
21 Nov 2014
152
13
18
#16
Is your cooler connected to the right fan port (CPU_FAN1)?
And did you make sure that it's properly installed onto the CPU?
Yea and yea,
But now my problem is when i have installed the "old" cpu (i5-6600k) it just show blackscreen..... Nothing comes at all, but pc the is running, fans and everything